Jump to content
Sign in to follow this  
KWA

Problem loading photos

Recommended Posts

I'm having a problem just now loading .jpg photo files to post.  Resized to the usual dimensions but getting an "Upload failed" in the image box and a box with an exclamation mark in a triangle and then "-200" in the box which needs acknowledged.  I'd load a screenshot, but it won't let me, even if just copied to the clipboard and pasted - same  error.

Is this an issue at my end or the forum's?

PS.  Tried it with a photo which previously loaded successfully and got the same error.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Working again now, whatever it was.

Edited by KWA

Share this post


Link to post
Share on other sites

I get that same message on occassion, fixes itself later I found out. 

Share this post


Link to post
Share on other sites

It's 5G man, I keep tells youse, it's radioactive ray beams are like killing the forum!

I'm going to break lockdown later to go out and burn a few more masts!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...